User Tools

Site Tools


cisco_ipsec

This is an old revision of the document!


Cisco IPsec

LAN-to-LAN IPsec Tunnel

R9

hostname r9
!
crypto isakmp policy 10
 hash md5
 authentication pre-share
crypto isakmp key cisco123 address 172.16.1.10
!
crypto ipsec transform-set myset esp-des esp-md5-hmac
!
crypto map mymap 10 ipsec-isakmp
 set peer 172.16.1.10
 set transform-set myset
 match address 100
!
interface FastEthernet0/0
 ip address 192.168.9.1 255.255.255.0
!
interface FastEthernet1/0
 ip address 172.16.1.9 255.255.255.0
 crypto map mymap

ip route 0.0.0.0 0.0.0.0 172.16.1.254
!
access-list 100 permit ip 192.168.9.0 0.0.0.255 192.168.10.0 0.0.0.255
cisco_ipsec.1374656868.txt.gz · Last modified: 2013/07/24 13:07 by val